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Ms-Word 2007
1. Overview of Microsoft Word 
1.1. What is Word?
· Using a computer to create, edit, and print documents. Of all computer applications, word processing is the most common. 
· To perform word processing, you need a computer, a special program called a word processor, and a printer. 
· A word processor enables you to create a document, store it electronically on a disk, display it on a screen, modify it by entering commands and characters from the keyboard, and print it on a printer.
· There are a number of word processing packages (software). Among these are WordPerfect, AmiPro, Microsoft Word 2003 and 2007 versions. Some of them run under MS-DOS and others under MS-Windows Operating System environment.
1.2. Starting Word 2007
To Start Word 2007

First Click on Start button Click on All programClick on Microsoft office click on Microsoft office word 2007 
OR
 (
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)First Click on Start buttonClick on Run Write winwordOk.
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· When you start Word, you see the Application window, named Document 1-Microsoft Word. This is a blank document window, named Document 1. Usually, the window is maximized and fills the whole screen. When the window is maximized, three buttons namely: minimize, restore and close buttons are displayed in the upper-right comer of the screen

· Title bar: -It is Upper bar and contains the name of application windows, document name, different buttons like (save button, undo buttons, Redo button and etc) and control menu like minimize, maximize/restore and close button used to control windows.
· Microsoft Office Button: - The File menu of word 2003 has been replaced with the Microsoft Office Button. We can gate new, open, save, and etc commands on the Microsoft office button.
· Menu bar: - Contains seven menus. Menu bare contains menus lake Home, Insert, page layout, References, Mailings, Review and View. Each menu contains different buttons.
· Ruler: - shows you where your margins are (i.e. left margin, right margin, top margin bottom margin, tabs and indents) and it lets you set them. 
· View Ruler: - To show or hide the horizontal and vertical rulers, click View Ruler at the top of the vertical scroll bar.
· Typing area - is the blank area in the document window where you can type your text.
· Insertion point: - Also known as the cursor shows you where the next characters you type will appear.
· View buttons: - There are five view buttons located in the lower-Right corner of the document   window, used to change the way your document is displayed on screen. By default, Word uses Print Layout view.
· Zoom slider: - You can zoom in to get a close-up view of your document or zoom out to see more of the page at a reduced size. You can also save a particular zoom setting with a document or template.
· Scroll bar: - There are two scroll bars, Vertical and Horizontal. Used to navigating inside windows.
· Status bar: - Tells you what page you’re on, the total number of pages, and where your insertion point is on the page. As you use Word, the status bar sometimes displays other information as well.

1.4. Creating New Document 
· Sometimes you need to create a new document when you are in the middle of typing another one. You can create a new document even if you have not saved and closed the document you are currently working on.
Click the Microsoft Office ButtonNew  Under Templates, you see options you can use to create (A blank document, installed, template and etc) select one of your option Create.
Or
Press Ctrl +N key

1.5. Entering Text
· The flashing insertion point shows you where the new character you type will appear.
· You can move the insertion point to a new location by using the four arrow keys found on the keyboard.
· You can also point a new location with your mouse, and then click once to move the insertion point.

1.6. Saving Document
· When you save a file, you can save it to a folder on your hard disk drive, a network location, disk, CD, the desktop, or another storage location.
· You need to identify the target location in the Save in list.

To save Document
Click the Microsoft Office ButtonSave as  Word documenttype file name on File name box In the Save as type list, click the file format that you want to save the file in Save.

To save using keyboard
Press Ctrl+ S key for your keyboard

1.7. Close Document
· To close your document your have to options using close command and close button form title bar.

To close using close Command
Click the Microsoft Office Button  Close.
To close using close button
Click on Close button from title bar.

To close using keyboard
Press Alt+ F4 Key. 

2. Editing a Document

2.1. Open an existing file/document

To open a document:
· Click the Microsoft Office Button  Open command (ctrl+O). 
· In the Look in list, click the folder, drive, or Internet location that contains the file that you want to open.
· the folder list, locate and open the folder that contains the file
· Select the file that you want to open Open button.

2.2. Selecting, deleting and move or copy text
2.2.1. Selecting Text
· Select text means to highlight it in preparation for performing such as deleting it, moving it, and formatting it.
· In Microsoft Office Word 2007, you can select text or items in a table by using the mouse or the keyboard.
· You can also select text or items that are in different places.

To select any length of text using mouse and keyboard:
· Position the mouse pointer at one end of the block of text you want to select.
· Holding down the left mouse button, drag the mouse toward the other end of the block.
To select a word:
· Move the mouse pointer anywhere over the word and double-click.
· Place the insertion pointer at the beginning of the word and press Ctrl +Shift +Left Arrow keys.
To select a line:
· Move the mouse pointer to the left of the line, the pointer changes it shape and become a white arrow pointer then click once.
· Place the mouse pointer to the left of the line then Press Shift + Down arrow key.
To select a sentence:
Move the mouse pointer anywhere over the sentence then holding down the Ctrl key click the mouse button, then release the Ctrl key.
To select a paragraph:
	Move the mouse pointer to the left of the paragraph the Double-click.
To select the entire document:
	Ctrl + A
Select text in different places:
Select some text Hold down CTRL while you select any additional text or item in a table that you want
2.2.2. Delete Text

You can delete one character at a time or delete a large block of text by selecting it first: the remaining text shifts over to fill the vacated space, and line breaks adjust automatically

To delete text character by character:
· If the insertion point is just before the text to be deleted, press the Delete key. The Delete key deletes the character to the right of the insertion point.

· If the insertion point is just after the text to be deleted, press the Backspace key. The Backspace key deletes the character to the left of the insertion point.

2.2.3. Move and copy text
· Cut (move): text is removed from the active document and is placed in the temporary storage known as clipboard
· Copy: copy command of Word is the same as the cut command, except original text remains in the active document.
· Paste: The command for placing the texts that was cut or copied to a new location.
To Copy or Move a text using the copy, cut and paste tools:
To move:  Select the text you want to move.
Select Hone tab  Click on Cut Button then point where you want to move the text. Then Select Home tab Click on paste Button.
To copy: Select the text you want to copy.
   Select Hone tab Click on Copy Button then point where you want to Copy the text. Then  
   Select Hone tab  Click on paste Button.

2.2.4. Find and Replace
· Word find is faster and more accurate than we humans could ever hope to be. Sometimes you not only need to find text; you also have to replace it with some other text.
· You can also find and replace noun or adjective forms or verb tenses.

To Find Text:
On the Home tab, in the Editing group select Find button  Type the text you want to find in the Find what text box  Find Next button. Use this button again and again.  Close
To Replace Text:
On the Home tab, in the Editing group select Replace button  Type the text you want to find in the Find what text box.  In the Replace with text box, type the text that will replace the Find What text. Click on the Find Next button. To replace the word, click the Replace button (If you don't want to replace this word, click Find Next again to find the next matching word.) 
2.3. Check spelling and grammar
· Word 2007 offers improved spelling and grammar checker. The spelling checker recognizes a much broader range of names for people, organizations and companies, cities and countries Internet and file addresses, and more.

To correct the spelling of a word marked with a red wavy underline:
· Right-click on the word   Click on the correct spelling from the list
To fix the grammar of a word or phrase marked with a green wavy line:
· Right-click on the word  Click on the desired correction

To disable automatic spell and grammar checking in any document:
· Click the Microsoft Office Button Word Options  select proofing tab   Clear the check boxes labeled Check Spelling as You Type and Check Grammar as You Type.  Ok

2.3. Inserting page number
· If your document has multiple pages, you can display the page number on each page. In most documents, page numbers appear in either the header or the footer of each page. 
· Microsoft Office Word 2007 has many preformatted page number designs so that you can quickly insert headers or footers that display the page number.

To Inserting page Number:
Click on the Insert tab in the Header & Footer group, click Page Number Click Top of Page or Bottom of Page, depending on where you want page numbers to appear in your document.

Place the page number in the side margin of the page:
Click on the Insert tab in the Header & Footer group; click Page Number Click on Page Margins Choose a page number design from the gallery of designs.

Formatting page number:
Click on the Insert tab in the Header & Footer group; click Page Number Click on Format page numberSelect page format and edit starting page number.

2.4.  Remove page number

Click on the Insert tab in the Header & Footer group; click Page Number Click on Remove page number.

2.5. Undo and Redo
· Word lets you undo most actions, including typing, deleting, moving and copying, and formatting text. In addition it lets you undo multiple actions, not just your most recent one.
· However, Word cannot undo certain actions, such as opening, saving, or printing a document.
To undo you’re most recent action:
         Click on Undo button from Title bar.
                       Or
       Press Ctrl + Z key form the keyboard

To reverse all your actions back to a certain point:
         Click on Redo button from Title bar.
                        Or
        Press Ctrl + Y key form the keyboard

3. Formatting a Document
· Formatting refers to all the techniques that enhance the appearance of your document.
· In Word, you can roughly divide formatting techniques into three categories: Character, Paragraph, and Page formatting. 
· Character formatting includes all the features that affect individual characters; and the primary character formatting features are boldface, italic, font and font size. 
· Features that fall in paragraph formatting include line spacing, indents, alignment, tabs, and so on.

3.1. Using Font Styles
· Word refers to boldface, italic, and underline as Font styles.
· A little boldface, italic, or underline in a few places can add just the right emphasis to a document, but too much makes a document difficult to read.
To make the text bold
· In Microsoft Office Word 2007, you can use the formatting options Mini toolbar to quickly format text.
· The Mini toolbar appears automatically when you select text. It also appears with the menu when you select text and then right-click.

· [image: Button image]Select the text that you want to make boldSelect Home tabFrom Font Group select bold button.

To make the text bold using Font dialog box
· It is possible to change font style using Font dialog box.
· Select the text that you want to make boldSelect Home tabFrom Font Group select Show font dialog box buttonClick on font tabSelect bold form font style box.
 (
Show font button
)                [image: ]
To make the text Italic
· In Microsoft Office Word 2007, you can use the formatting options Mini toolbar to quickly format text.
· The Mini toolbar appears automatically when you select text. It also appears with the menu when you select text and then right-click.

· Select the text that you want to make italicSelect Home tabFrom Font Group select Italic button.


To make the text italic using Font dialog box
· It is possible to change font style using Font dialog box.
· Select the text that you want to make italic Select Home tabFrom Font Group select Show font dialog box buttonClick on font tabSelect italic form font style box.

To make the text Underline
· In Microsoft Office Word 2007, you can use the formatting options Mini toolbar to quickly format text.
· The Mini toolbar appears automatically when you select text. It also appears with the menu when you select text and then right-click.

· Select the text that you want to make italicSelect Home tabFrom Font Group select underline button.

To make the text underline using Font dialog box
· It is possible to change font style using Font dialog box.
· Select the text that you want to make underline Select Home tabFrom Font Group select Show font dialog box buttonClick on font tabSelect underline form font style box.

3.2. Changing text font
· It is possible to change fonts using the Font group and also using the Font dialog box, which lets you see what fonts will look like before you apply them to your text.
To change font using change font face options

· Select the text that you want to change font face Select Home tabFrom Font Group select Show font face dropdown option choose one of them.

To change font using Font dialog box

· Select the text that you want to change font face Select Home tabFrom Font Group select Show font dialog box buttonClick on font tab choose one of them form font box.

3.3. Changing text size.
· Font size refers to the size of character displayed on the screen or printed on the paper. It is possible to change font size using the font group and the Font dialog.
To change font size using change font size options

· Select the text that you want to change font size Select Home tabFrom Font Group click on Show font size dropdown option choose one of them.



To change font size using Font dialog box

· Select the text that you want to change font size Select Home tabFrom Font Group select Show font dialog box buttonClick on font tab choose one of them form size box.

3.4. Changing font colors
· It is possible to change font colors using the Font group and also using the Font dialog box, which lets you see what font color’s will look like before you apply them to your text.
To change font color using change font color options
· Select the text that you want to change font color Select Home tabFrom Font Group click on Show font color dropdown option choose one of them.

To change font size using Font dialog box

· Select the text that you want to change font color Select Home tabFrom Font Group select Show font dialog box buttonClick on font tab choose one of them form font color box.

3.5. Subscript or superscript
· It is possible to change text to subscript or superscript using the Font group and also using the Font dialog box.

To change subscript using subscript button

· Select the text that you want to make subscript Select Home tabFrom Font Group select subscript button.

To change subscript using Font dialog box

· Select the text that you want to make subscript Select Home tabFrom Font Group select Show font dialog box buttonClick on font tab check the check box of subscript.

To change superscript using superscript button

· Select the text that you want to make superscript Select Home tabFrom Font Group select superscript button.

To change Superscript using Font dialog box

· Select the text that you want to make Superscript Select Home tabFrom Font Group select Show font dialog box buttonClick on font tab check the check box of superscript.




3.6. Changing the Case of Text
· If you want to change the case (Capitalization) of some text in your document, you don’t have to retype it.
· All you have to do is select the text and use the Change Case command button that lets you choose among five possible cases: 
· Uppercase (THIS IS UPPER CASE), lowercase (this is lowercase), sentence case (This is sentence case), toggle case (tHIS iS tOGGLE cASE), and capitalized each word (Capitalized Each Word).

To change capitalization of a text:
Select Home tab Click on change Case button form font group select (UPPER CASE, lowercase, Sentence case, tOGGLE cASE, Capitalized Each Word).
 (
Change case button
)[image: ]



3.7. Crating Drop cap
· The dropped cap, a large dropped initial capital letter, can be used to begin a document or a chapter, or to add interest to a newsletter or invitation.
To create Drop cap
[image: ]Click in the paragraph that you want to begin with a drop capClick on Insert tabIn the text group select Drooped or In margin. 
                                                                                                                       
To Remove Drop cap
Click in the paragraph that you want to begin with a drop capClick on Insert tabIn the text group select Drooped or In margin. 

3.8. Paragraph formatting
· Paragraph Formatting in Word 2007 gives you options for adjusting line spacing and indentation in your Word documents. This video shows you how to indent paragraphs and style text to appear centered, flush left, or flush right.

3.8.1. Changing Line Spacing
· Line spacing is the amount of space between lines within a paragraph.
·  The default spacing for blank documents in Microsoft Office Word 2007 is a single-space setting of 1.15 lines within a paragraph (one line plus 15 percent more extra space) and a blank line between paragraphs.

To change line spacing using line spacing button

· [image: ]Click in the paragraph that you want to change line spacing Click on home tabfrom paragraph group click on Show line spacing dropdown button  select one of them. 
                                                                     (Line spacing button)
To change line spacing using paragraph dialog box

·  (
Show paragraph button
)Click in the paragraph that you want to change line spacing Click on home tabfrom paragraph group click on Show paragraph button  select one of them from line spacing box.
                          [image: ]

3.8.2. Indenting a Paragraph
· Indentation determines the distance of the paragraph from either the left or the right margin. 
· Within the margins, you can increase or decrease the indentation of a paragraph or group of paragraphs.
· You can also create a negative indent (also known as an out dent), which pulls the paragraph out toward the left margin. You can also create a hanging indent, in which the first line of the paragraph is not indented, but subsequent lines are.

To change Indent using indent box

· Select the paragraph that you want to indent Click on page layout tab ender paragraph group click the arrows next to Indent Left or Indent Right to increase or decrease the left indentation of the paragraph.

To change Indent using paragraph dialog box

· Click in the paragraph that you want to indent Click on home tabfrom paragraph group click on Show paragraph button  ender paragraph group click the arrows next to Indent Left or Indent Right to increase or decrease the left indentation of the paragraph.

To indent first line

· Click in the paragraph that first line indent Click on home tabfrom paragraph group click on Show paragraph button  select first line indent form special box.

3.8.3. Paragraph Alignment
· Alignment refers to the way the right and left edges of a paragraph line up along the margins.
· By default, Word uses left alignment, which gives paragraphs a straight left edge and a ragged right edge.
· Occasionally, you may want to justify paragraphs so that both the left and right edges are straight.

To change paragraph alignment using alignment button

· Click in the paragraph that you want to align Click on home tabfrom paragraph group click on align left or align right or align center or also align justify button.

 (
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To change paragraph alignment using paragraph dialog box

· Click in the paragraph that you want to align Click on home tabfrom paragraph group click on Show paragraph button select alignment form alignment box.

3.8.4. Tab  formatting
· Word's default tabs are positioned over-half inch across the Ruler.
· time you press the Tab key, your insertion point moves to the next tab stop, pushing over any text to the right of the insertion point.

To set custom tabs:
· First sate tab stop poisons Click on home tabfrom paragraph group click on Show paragraph button  click on Tabs button  Select tab stops position and select leader and alignment ok.
To delete a custom tab:
· To delete single tab stop position; (Click on home tabfrom paragraph group click on Show paragraph buttonclick on Tabs button Select tab stop position and use clear button)
· To delete all tab stop position; (Click on home tabfrom paragraph group click on Show paragraph buttonclick on Tabs button  clear all)
3.9. Bullet and numbering list
· Word's numbered and bulleted list features automatically add numbers or bullets when you're typing a list, and then indent the text so that it doesn't wrap underneath the numbers or bullets.
· When you type the first item in a list and press Enter, Word automatically turns on the feature for you.

To create a numbered list automatically:

· Type 1, followed by a dot and a space  Type the text for the first item and press Enter. And use Enter to continue. (To Stop press Enter twice)
To create a numbered list using numbering button

· Click on home tab from paragraph group select number format form numbering button Type the text for the first item and press Enter. And use Enter to continue.
                                  [image: ]                 
                                                (Numbering button)

To create a bulleted list:

· Type (*) followed by a dot and a space  Type the text for the first item and press Enter. And use Enter to continue. (To Stop press Enter twice)

To create a bulleted list using bullet button

· Click on home tab from paragraph group select bullet format form bullet button Type the text for the first item and press Enter. And use Enter to continue.

If you want to change the numbers to bullets (or vice versa):
· Select the entire list  Click on the Bullets or Numbering button from home tab on the paragraph group. 

3.10. Border and shedding 

3.10.1. Border
· You can add a border to any or all sides of each page in a document, to pages in a section, to the first page only, or to all pages except the first. 
· You can add page borders in many line styles and colors, as well as a variety of graphical borders.
· You can add borders to drawing objects and pictures. You can change or format the border of an object in the same way that you change or format a line.

To add boarders

· Select the picture, table, or text that you want to apply a border select  Page Layout tabform the Page Background group select page boarders buttonclick on border tabfrom style select Line Style and select line Color form Color box  Ok

To remove boarder

· Select the picture, table or text that you want to remove border select  Page Layout tabform the Page Background group select page boarders buttonclick on border tabclick on none box Ok

3.10.2. Shading 

· Shading to headings and paragraphs of body text, and you can also create a decorative border around the entire page.

To add shading

· Select table or text that you want to shading select  Page Layout tabform the Page Background group select page boarders buttonclick on shading tabselect shading color Ok


To remove shading

· Select table or text that you want to remove shading select  Page Layout tabform the Page Background group select page boarders buttonclick on shading tabselect no color Ok

4. Page formatting
4.1. Page boarder

· You can add a border to any or all sides of each page in a document, to pages in a section, to the first page only, or to all pages except the first. 

To add page boarder

· Select  Page Layout tabform the Page Background group select page boarders buttonclick on page boarder tab specify the Type of border you  Want from Apply to specify in which page you the border apply Ok 

To remove page boarder

· select  Page Layout tabform the Page Background group select page boarders buttonclick on page boarder tabclick on none box Ok.

4.2. Header and footer
· Microsoft Office Word 2007 includes many predesigned headers or footers that you can insert into your document. Or you can create a header or footer from scratch.
·  See information later in this article for steps to include the following popular items in the header or footer:

To create header and footer:

· Select Insert tab in the Header & Footer group, click Header or Footer button Click the header or footer design that you want.

To remove header and footer: 

· Select Insert tab in the Header & Footer group, click Header or Footer button Click on remove header and remove footer button.

4.3. Changing Page Margins

· [bookmark: BMbacktotop]Page margins are the blank space around the edges of the page. In general, you insert text and graphics in the printable area between the margins. 
· However, you can position some items in the margins — for example, headers, footers, and page numbers.

To insert page margins

· Select Page Layout tab in the Page Setup group click on page setup button Click on Margins tab  Type a new setting (or use the Up and Down arrows next the text box) Ok.
To change Orientation

· Select Page Layout tab in the Page Setup group from orientation button select preterit or landscape.

4.4. Column
· You can, of course, apply all the usual character, paragraph, and page formatting to multiple-column text as you would to ordinary text.
· In this section you’ll find a few suggestions for some additional formatting options that can enhance the appearance of your columns.

To create Column

· Place the insertion point where you want the page to break Select Page Layout tab in the Page Setup group from Columns button select more column buttonEnter number of columns in the Number of Columns text box. If you want to insert line between columns, mark the Line Between check box select applied location form apply to boxOk
4.5.  Page break

· Manual page break is used to enforce a page to break before it is full. For example, insert a hard page break to force a next section of a report to begin at the top of the next page, or to separate a title page from the remainder of a document.

To create page break

· Place the insertion point where you want the page to break Select Insert tab in the Pages group click on Page break button.
Or

· Place the insertion point where you want the page to break and Press Ctrl + Enter key.

To remove page break

· Place the insertion point on the break in Normal view Press the Delete key

5. Adding Graphics to a Document

5.1. Add an AutoShape

· You can add one shape to your 2007 Microsoft Office system document or combine multiple shapes to make a drawing or a more complex shape. 
· Available shapes include lines, basic geometric shapes, arrows, equation shapes, flowchart shapes, stars, banners, and callouts.
· After you add one or more shapes, you can add text, bullets, numbering, and Quick Styles to them.

To insert auto shape

· Select area you want to insert auto shape On the Insert tab in the Illustrations group click on Shapes Click the shape that you want, and then drag to place the shape.
                                                      [image: ] (Auto shape button)

To resize auto shape:

· Select the drawingto resize the drawing, drag one of its selection handles when it changes to double arrows.

To move auto shape:

· Select the drawing to move the drawing, drag the mouse when the mouse pointer changes to four black arrows.

To add text on auto shape:

· Select the drawingRight-click on the auto shape select add text options.

5.2. Insert a picture

· Pictures and clip art can be inserted or copied into a document from many different sources, including downloaded from a clip art Web site provider, copied from a Web page, or inserted from a file where you save pictures.
· You can also change how a picture or clip art is positioned with text within a document.
· To insert a picture from your scanner or camera, use the scanner or camera software to transfer the picture to your computer. Save the picture, and then insert it by following the instructions for inserting a picture from a file.

To insert picture using Clip art

· On the Insert tab in the Illustrations group, click on Clip Art buttonIn the Clip Art task pane, in the Search for text box, type a word or phrase that describes the clip art that you want, or type in all or some of the file name of the clip art. 
To narrow your search, do one or both of the following: 
· To limit the search results to a specific collection of clip art, in the Search in box, click the arrow and select the collection you want to search. 
· To limit the search results to clip art, click the arrow in the Results should be box and select the check box next to Clip Art. 

· In the Clip Art task pane, you can also search for photographs, movies, and sounds. To include any of those media types, select the check boxes next to them.
· Click Go. 
· In the list of results, click the clip art to insert it. 


To insert picture using Clip art

· [bookmark: BM3]Click where you want to insert the picture click On the Insert tab in the Illustrations group, click Picture. Locate the picture that you want to insertDouble-click the picture that you want to insert. 
                           [image: Word Ribbon Image]
To resize picture:

· Select the pictureto resize the picture, drag one of its selection handles when it changes to double arrows.

To move auto shape:

· Select the picture to move the picture, drag the mouse when the mouse pointer changes to four black arrows.

5.3. WordArt

· You can use WordArt to add special text effects to your document. For example, you can stretch a title, skew text, make text fit a preset shape, or apply a gradient fill. 
· This WordArt becomes an object that you can move or position in your document to add decoration or emphasis.
·  You can modify or add to the text in an existing WordArt object whenever you want.

To insert WordArt

· On the Insert tab click on the Text group then click WordArt button and then click the WordArt style that you want Type your text in the Text boxOk. 
                              [image: Insert tab image]WordArt button 
To resize WordArt:

· Select the WordArtto resize the WordArt, drag one of its selection handles when it changes to double arrows.

To move WordArt:

· Select the WordArt to move the WordArt, drag the mouse when the mouse pointer changes to four black arrows.

 
6. Table

· You want to choose the dimensions and format of a table before you insert it, but you can't find the Table command.
· Word let’s you create tables in two ways; you can use the Table menu, Insert Table command (or the Insert Table button on the Standard toolbar) to specify how many rows and columns you want.
· Regardless of how you insert the table, you can easily adjust the number of rows and columns at any time.

To insert table

· Click where you want to insert a table On the Insert tab, in the Tables group click Table and then click Insert Table commandinsert number of columns and Rows. 

Selecting Parts of a table

· Sometimes you need to select parts of a table so that you will be able to make some structural adjustment, edit the text inside the cells, and apply formats.

To select a cell:

· Point at the left side within the cell Click once.
To select group of cells:

· Click in the first cell of the group pressing the Shift key, click the last cell of the group and release the Shift key.

To select a row:	

· Point at the left side of the row outside the table  Click once.

To select a column:

· Point just above the column you want to select Click once.

To select multiple contiguous rows/columns:

· Select the first row or column pressing the Shift key select the last row or column. 

To insert a new row at the bottom of the table:

· If you want to insert a row at the bottom of the table, just click in the last cell of the table (the lower-right cell) and press the Tab or Enter key.
To insert a new row in the middle of the table:

· Select the row where you want to insert the new one Click on Table tools tab, Click layout tab, Under Row & column click on Insert Above or Below button. 

To insert a new column in the middle of the table:

· Select the column where you want to insert the new one Click on Table tools tab, Click layout tab, Under Row & column group click on Insert Left or Right button. 

To delete a Row or Column:

· First select the Row or Column  Click on Table tools tab, Click layout tabUnder Row & column group click on Delete Row or Column button.

To delete an entire Table:

· Select the entire table  Click on Table tools tab, Click layout tabUnder Row & column group click on Delete table button.

Merging Cells:

· Select the Cells to merge Click on Table tools tab, Click layout tabUnder Merge group click on Merge cells button.


7. Mail Merge

· You can use Word's mail merge feature to create personalized form letters for a mass mailing, or cover letters for a batch of resumes or publicity packages you're sending out. 
· Mail merge automates the process of inserting personal information such as names and addresses into a document you want to send to many people. 
· To set up a mail merge, you need to create two documents: the main document and the data source.
 To create the male merge
1. Write your main document and save it and close it.
2. Open new document and create your data source using tables then save the table and close it.
3. Open your main document and click on mailings tab; 
4. Open your data source; form mailings tab; form select recipients button click on use existing list button.  




 (
Use existing list button
)[image: ]





5. Insert your fields using insert merged field Button from Mailings tab under write & Insert fields group.

· Insert you’re filed one by one.

[image: ]


                                                   (Insert Merge Field Button)


6. View your merged data using preview Results Button form Mailings tab under Preview Results button.
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                                                 (Preview Results)

7. View the user data using next and previous button form Mailings tab under preview results group.
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8.  (
Edit personal documents
)Edit personal data using Edit personal documents button form mailings tab under finish & merge button under finish group.
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9. Finally save the Edit personal documents. 
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INTRODUCTION

11. Whatis Word processing?
‘Word processor (such as Word 2003) is computer program or application software that enables
computer users o create, edit, format, print and save documents or textural files for fumre remieval
and revision. One of the advantages of a word processor over a conventional typewriter in preparing
documents is that a word processor enables you to make changes to an already written document
withont retyping the entire document.

‘There are a number of word processing packages (software). Among these are WordPerfect, AmiPro,
Microsoft Word 2003 and 2007 versions. Some of them run under MS-DOS and others under MS-
Windows Operating System environment.

1.2. Starting Word 2003

Begin by clicking-the Start button on the Taskbar - All Programs - Microsoft Office >
Microsoft Office Word 2003

1.3.Screen Elements of the WWord 2003 Window

When you start Ward, you see the Application window, named Document 1-Microsoft Word. This
is a blank document window, named Document 1. Usually, the window is maximized and fills the
whole screen. When the window is maximized, three buttons namely: minimize, restore and close
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